video streaming sometimes pretty rubbish


jusroc777
Registered User
Joined: 09/09/19
Posts: 19
jusroc777
Registered User
Joined: 09/09/19
Posts: 19
08/15/2020 9:31 pm

just like to say, where i am generallyl pleased with everything on this site

in how it is organised and the GUI etc.

i have to say that i have had some frustrating problems when trying to jump ahead on any video when streaming from the site

i know for many of the videas i can download the video and then jump ahead

but just thought that this may be an issue that your website tech gurus can sort out

so thought i would let you know

Thanks

jus


# 1
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,481
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,481
08/17/2020 6:17 pm
Originally Posted by: jusroc777

i have to say that i have had some frustrating problems when trying to jump ahead on any video when streaming from the site

Could you tell us more specifically what the problem is when you try to jump ahead in a video please?

Please be as specific as possible!

Billy


If you have any questions, comments, or concerns, please contact us.
# 2
jusroc777
Registered User
Joined: 09/09/19
Posts: 19
jusroc777
Registered User
Joined: 09/09/19
Posts: 19
08/18/2020 12:37 am

hello

thanks for your reply

yes, the problem i get is when trying to play one of the tutorial videos

if i drag the playback head to the right, in order to skip part of the video

(which i sometimes want to do because i previosly watched half the video)

the video doesn't jump to the new spot particularly quickly

and then just goes into "buffering" mode, with a static picture and a "buffing" triangle appearing in the middle of the video picture frame

if i leave this go, it usually doesn't resolve either and just keeps on buffering

forcing me to watch the video from the start all over again

which is a bummer

that's the problem in a nut schell


# 3
john of MT
Full Access
Joined: 10/08/09
Posts: 1,527
john of MT
Full Access
Joined: 10/08/09
Posts: 1,527
08/18/2020 1:29 am
Originally Posted by: jusroc777

hello

thanks for your reply

yes, the problem i get is when trying to play one of the tutorial videos

if i drag the playback head to the right, in order to skip part of the video

(which i sometimes want to do because i previosly watched half the video)

the video doesn't jump to the new spot particularly quickly

and then just goes into "buffering" mode, with a static picture and a "buffing" triangle appearing in the middle of the video picture frame

if i leave this go, it usually doesn't resolve either and just keeps on buffering

forcing me to watch the video from the start all over again

which is a bummer

that's the problem in a nut schell

I just went through the top six lessons of my Favorites list. I advanced/skipped each ahead three times. In most cases the play was virtually uninterrupted, in no case was the delay more than a couple tenths of a second. Except for the last, sixth, lesson.

In that sixth lesson, I experienced a 'stutter' and a buffer after previously advancing it twice without an issue. That happened in two plays of the lesson. On the third play of the lesson all three advances resulted in an immediate continuing play of the lesson.

I live in a rural area and have a frustratingly slow DSL connection. Immediately after the above I did a speed test which showed 6 Mbps; the norm for the last couple weeks.

These results may point to a problem with your settings or your web connection.


"It takes a lot of devotion and work, or maybe I should say play, because if you love it, that's what it amounts to. I haven't found any shortcuts, and I've been looking for a long time."
-- Chet Atkins
# 4
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,481
Guitar Tricks Admin
Full Access
Joined: 09/28/05
Posts: 3,481
08/18/2020 5:35 pm
Originally Posted by: jusroc777

hello

thanks for your reply

yes, the problem i get is when trying to play one of the tutorial videos

if i drag the playback head to the right, in order to skip part of the video

(which i sometimes want to do because i previosly watched half the video)

the video doesn't jump to the new spot particularly quickly

and then just goes into "buffering" mode, with a static picture and a "buffing" triangle appearing in the middle of the video picture frame

if i leave this go, it usually doesn't resolve either and just keeps on buffering

forcing me to watch the video from the start all over again

which is a bummer

that's the problem in a nut schell

I'm sorry to hear about that! We suggest you try another web browser like Google Chrome or Mozilla Firefox and let us know if that works better.


If you have any questions, comments, or concerns, please contact us.
# 5

Please register with a free account to post on the forum.