Amp Changes sound


MadGuitarest
Registered User
Joined: 01/24/04
Posts: 202
MadGuitarest
Registered User
Joined: 01/24/04
Posts: 202
02/01/2004 5:29 am
I dont think that my amp is changeing its noise or anything but it seems that it is. The amp that i have has the button thrash on it.its a peavey amp. and i press that button in to get the sound i want and it sounds good,... at first. Then i put the amp on clean and play that for a minute or two and then i go back to distortion with thrash. once i go back to distortion it sounds VERY THRASHY. I had it on thrash a first but it never sounded that thrashy. Anyways so its VERY THRASHY SOUNDING and then in like 30 seconds it kind seems to fade off and then it goes back to the sound it sounded like when i started off with distortion. I dont know if its my ear or if it gets more thrashy after i put it on clean. WHY DOES THIS HAVE TO HAPPEN TO ME, because i dont know wether it actually is that thrashy or its my ear, im so frikin confused. Please answer back.
Mike ;)
# 1
SLY
Un-Registered User
Joined: 08/08/02
Posts: 1,613
SLY
Un-Registered User
Joined: 08/08/02
Posts: 1,613
02/01/2004 4:57 pm
I think it's ear confusion , you should get used to it after a while.
Check it out by recording sound bits and comparing them against each other.
# 2
MadGuitarest
Registered User
Joined: 01/24/04
Posts: 202
MadGuitarest
Registered User
Joined: 01/24/04
Posts: 202
02/01/2004 8:47 pm
Hey thanks for the answer but i think i fixed the problem, i just had the high to high actually i had lows mids and highs all equal but high so i lowered them all down and fixed it.
Mike ;)
# 3

Please register with a free account to post on the forum.