View post (Recording problem)

View thread

da_ardvark
Registered User
Joined: 07/11/06
Posts: 407
da_ardvark
Registered User
Joined: 07/11/06
Posts: 407
08/10/2006 7:15 pm
Most likely you have to go into your sound card settings and make sure line in is selected. Also make sure "What you hear" or "mono mix" or "stereo mix" are NOT selected. If these are selected the sound card "reprocesses" every thing that goes thru it